Symptom
Robotic sounding voice adds a digital-tonel quality to your voice when speaking and may be similar sounding to choppy audio.
Cause
This is commonly caused by a hardware malfunction of your headset or computer. It may also be caused by network issues.
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Steps to Resolve
- Headset Troubleshooting
- Win: https://support.kixie.com/hc/en-us/articles/360007701413-Setting-Up-My-Headset-in-Windows
- Mac: https://support.kixie.com/hc/en-us/articles/360012323114-Common-Microphone-Issue-with-Mac-Computers
- Make sure your headset is fully charged, and directly connected to your computer. If possible avoid USB Hub usage as they commonly experience issues that may cause robotic sounding audio.
- Update Your Headset’s Firmware and Install Included Software
- Run the Kixie Networking Diagnostic
If you have administrative access to your router, then please also do the following:
- Run the Kixie Networking Diagnostic
Open Diagnostic - Whitelist the IPs: Ports listed here: https://support.kixie.com/hc/en-us/articles/222788988-Network-and-Firewall-Setup-for-Kixie
- Contact Your ISP mentioning that your Jitter and/or Latency is exceedingly high. They should provide some troubleshooting steps.
- Purchase adequate networking hardware to support your internet usage.
- Contact Support@kixie.com. There may be a carrier issue causing the echo you experience.
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